Revel Systems Status

Report PDF export disruption
Incident Report for Revel Systems
Resolved
The issue with report exporting to PDF has now been resolved. Users should not be seeing any more issues.
Posted Dec 30, 2022 - 21:46 UTC
Identified
We are currently experiencing an issue which prevents users from exporting certain reports such as Product Mix, Adjustments, Discounts, House Account Summary, Labor, Operations and Shift Schedules to a PDF file.

We are investigating the issue and will update you as soon as we have more information.
Posted Dec 30, 2022 - 20:53 UTC
This incident affected: Management Console (Core Services).