Revel Status

Disrupted backend services
Incident Report for Revel Systems
Resolved
This incident has been resolved.
Posted Dec 07, 2024 - 15:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 07, 2024 - 04:10 UTC
Update
We are continuing to investigate this issue.
Posted Dec 07, 2024 - 01:46 UTC
Update
We are continuing to investigate this issue.
Posted Dec 07, 2024 - 00:44 UTC
Investigating
You may experience these issues:
- Access the Management Console
- Perform a Refresh on the POS stations
- Use Revel rewards/gift cards
- Change product details in product setup
- Perform EOD
- Use House Accounts
- Take manual credit card payments
- View customers past orders
- Utilize inventory management on the frontend
Posted Dec 06, 2024 - 23:58 UTC
This incident affected: Management Console (Core Services).