Revel Systems Status

authentication service outage
Incident Report for Revel Systems
Resolved
This incident has been resolved
Posted Oct 30, 2023 - 20:47 UTC
Monitoring
The issue was with partner services and was resolved by a partner.
We are currently monitoring it.
Posted Oct 30, 2023 - 20:26 UTC
Update
This outage does not effect store operations
Posted Oct 30, 2023 - 20:16 UTC
Update
We are continuing to investigate this issue.
Posted Oct 30, 2023 - 20:15 UTC
Investigating
We are currently investigating issue with authentication service for loging in to URLs
Posted Oct 30, 2023 - 20:14 UTC
This incident affected: Management Console (User Authentication (Auth0)).