Revel Status

Investigating Management Console Access Issues
Incident Report for Revel Systems
Resolved
The incident has been resolved.
Posted Aug 29, 2024 - 13:35 UTC
Monitoring
The fix implemented previously has been successful and the outage has been resolved. Currently, all servers are up.
We are monitoring the situation further and determining the causes.
Posted Aug 29, 2024 - 13:33 UTC
Identified
We have implemented changes to our systems and are seeing some management consoles recovering. We will continue to provide updates.
Posted Aug 29, 2024 - 13:10 UTC
Investigating
We are actively investigating issues with access to management consoles located in the EST timezone. Some users may not be able to log in to their management console and use POS in online mode. We will be providing further updates on the investigation.

Please follow the following guide to use your POS with limited functionality: https://support.revelsystems.com/s/article/Offline-Mode-Always-On-Mode-1582898971418.
Posted Aug 29, 2024 - 12:42 UTC
This incident affected: Management Console (Core Services).