Revel Systems Status

Core Reporting XT service disruption
Incident Report for Revel Systems
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 14:02 UTC
Identified
Core Reporting XT is experiencing an issue caused by a third-party provider due to which the possibility to expand charts in dashboards stopped working. This means now it is not possible to see specific to the cent data and export excel (only CSV). It has been escalated and we are working with them to solve it as soon as possible
Posted Nov 18, 2022 - 14:07 UTC
This incident affected: Core Reporting XT.