This incident has been resolved. All functions have been verified to be fully operational. Please make sure to turn off offline processing and batch your payments at the end of the day.
Posted Dec 29, 2024 - 18:23 UTC
Monitoring
The incident has been resolved and all systems are now back to operational. Please refresh your POS and resume operation as normal.
Posted Dec 29, 2024 - 17:06 UTC
Identified
The issue has been identified and is being worked on actively.
In the meantime some capacity has been restored, please refresh your POS and take a payment to verify if the outage for your location is still active.
Posted Dec 29, 2024 - 16:56 UTC
Investigating
Our payment processing partner is currently experiencing an outage. All teams have been notified and are actively working on a solution.
In the meantime, please enable Offline mode to take payments offline: 1. Navigate to Settings on your POS and go to Payments 2. Toggle Accept Offline Credit Cards (If it's not yet enabled) and Enforce Offline Payments which will force the POS into Offline Mode
NOTE: Forcing offline payments is performed at the Merchant's risk. As with any payment taken offline, there is a risk of authorization failure based on card status and available funds which can only be determined once reprocessed when online. The POS “Red bar” will continue to indicate the station is in offline payment mode.
3. Check and confirm that offline processing limits are configured by your business needs.