Revel Systems Status

POS cannot be refreshed after update.
Incident Report for Revel Systems
Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 14:06 UTC
Update
A fix has been prepared and will be implemented in the upcoming maintenance window.
Posted Oct 24, 2023 - 03:48 UTC
Identified
The issue has been identified and a fix is being prepared.

If the POS is having syncing issues, please do not hesitate to reach out to support as we have a configuration fix we can make.
Posted Oct 23, 2023 - 15:34 UTC
Update
Our Engineering teams are continuing to investigate the root cause.

The issue only affects locations that had their Management Consoles updated to 2.78 tonight.
Posted Oct 23, 2023 - 12:17 UTC
Investigating
We are currently investigating the issue. In the meantime, please avoid refreshing the POS station.
Posted Oct 23, 2023 - 11:41 UTC
This incident affected: Management Console (Core Services).